Custom SA Theme - make yours now!

Well its not TOO custom, mainly just the bg on 1 single theme.

How To Use:


  1. Log into the character you want the custom background for

  2. Select "Special Background Theme" from the style list

  3. go to http://sanguineaffliction.com/images/upload.php or http://www.sanguineaffliction.com/images/upload.php and upload your image

Tips:

720px of dead black space on the left of the image

its based per-account id, so if you want the same BG on 2 accounts, you need to upload it 2x.

deleting the image removes your cusstom mod and reverts to standard ( ellis atm )

Bastian 13 years ago
Oh wow! That is awesome! Wish I had some decent pics here at work to try it out! lol
Alexandra 13 years ago
That sounds awesome, might make something for that when i have more time and test it out
Amberelle DeEspionne 13 years ago
OOOoooOooo! A reason to finish one of the many half done pics of my girls This is awesome.. But I dont get how to upload? The link is just a blank new page for me.
Ellis Duban 13 years ago
It should give you a pretty blank looking page, but a browse button to upload your image. Take a pic of what you see for vex to check out and what browser you're using.
Amberelle DeEspionne 13 years ago
ahhhhh ok here at work using IE i see it. At home using FireFox it was just an empty page. Will check it again at home tonight.
Lotus 13 years ago
might need to log out then in for it to show up then.
Ellis Duban 13 years ago
Yeah I use mozilla - but clear your cache!
Shay 13 years ago
I cleared my cache, logged out, logged back in, but still only see a totally blank, white page where I'm assuming an upload button is supposed to be. (Firefox)
Lotus 13 years ago
are you telling the forum to remember you ?

actually the damn www. is fucking things up

http://sanguineaffliction.com/images/upload.php
http://www.sanguineaffliction.com/images/upload.php

one of these links will show it for you.
Bastian 13 years ago
That second link did work, Vex, thanks!
Now the problem is the theme doesn't transfer to every page.
I uploaded a pic, and see it, then I click on another page, and the old theme returns.
Ellis Duban 13 years ago
That might be your cookies/cache. Also I had to resave my bookmark for the board, too.
Lotus 13 years ago
make sure you also edit your profile and not just use the dropdown at the bottom of the forum.